就续3个容许以上什字星选股公式,畅通臻信

2019-09-16 -

  {使用于畅通臻信,曾阅历证经度过}

  AA:=ABS((C-O)/O)<0.005;{往昔日什字星;此雕刻个0.005却以调理的!前面的股友设置的是0.01,我觉得选出产到来的股太多了}

  BB:=ABS(REF(C,1)-REF(O,1))/REF(O,1)<0.005;{昨日什字星}

  CC:=V

  DD:=REF(V,1)

  EE:=CROSS(MA(C,3),MA(C,7));{叁日金叉七日平分线,此雕刻是为了选到上升阶段的股票,此雕刻个环境即席股友决议能否要加以出产到来吧}

  FF:=NOT(C+0.01>REF(C,1)*1.10ANDH=L);{去摒除壹字上涨停股}

  XG:AAANDBBANDCCANDDDANDFFANDFFANDV>1;

  找个某股某时的例儿子到来参考

  OPEN=CLOSE

  AND OPEN

  AND OPEN>LOW

  AND REF(OPEN,1)=REF(CLOSE,1)

  AND REF(OPEN,1)

  AND REF(OPEN,1)>REF(LOW,1)

  AND REF(OPEN,2)=REF(CLOSE,2)

  AND REF(OPEN,2)

  AND REF(OPEN,2)>REF(LOW,2);

  A1:=OPEN=CLOSE AND H>O AND L

  A2:BARSLASTCOUNT(A1)>3;